LCN Forum
GVS App Problem - Druckversion

+- LCN Forum (https://forum.lcn.eu)
+-- Forum: Software (https://forum.lcn.eu/forumdisplay.php?fid=30)
+--- Forum: LCN-GVS (https://forum.lcn.eu/forumdisplay.php?fid=7)
+--- Thema: GVS App Problem (/showthread.php?tid=1413)



GVS App Problem - LCNJürgen - 27.06.2019

Bevor ich die GVS App öffne sehe ich immer eine sehr hohe Zahl an Ereignissen wo aber nicht vorhanden sind (siehe Bild).
Wenn ich dann im Ereignis Melder bin sehe ich erst die hohe Zahl und dann korrigiert er die Zahl auf den richtigen Wert (siehe Bild) an was könnte das denn liegen!?
Wenn ich alle Meldungen lösche und es kommen dann nur wenige wieder kommen dann wieder so hohe Werte!


RE: GVS App Problem - STH - 27.06.2019

Die Zahl bei der App zeigt die offenen Nachrichten an die im Speicher sind während beim einloggen die Accountspezifischen Nachrichten angezeigt werden. Hier sind also Nachrichten aus einem anderen Account oder anderer GVS noch im Speicher der App. Um das zu beheben entweder in dem anderen Account alle Nachrichten lesen oder App neu installieren bzw Daten löschen.


RE: GVS App Problem - LCNJürgen - 27.06.2019

Leider bin ich nur im Besitz einer GVS Lizenz und Account.
Wenn sich der Ereignismelder wieder auf den richtigen Wert aktualisiert hat stimmt es an der Anzeige der App dann auch wieder.
Nur wenn Meldungen wieder kommen dann weicht wieder alles stark von der realen Anzahl der Meldungen ab.


RE: GVS App Problem - LCNJürgen - 27.06.2019

So nun habe ich eine Meldung wieder erhalten und nun steht es wieder alles auf 64 Meldungen.
Im Ereignismelder stand auch die 64 dann hat er umgeschaltet auf 8 Meldungen.