^

Themabewertung:
  • 70 Bewertung(en) - 2.63 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
LCN-TL12R abgeraucht... Warum?
#1
Ich hatte ein Tableau mit 16 LED-Tasten zu realisieren und verwendete hierzu zwei TL12R. Zur Versorgung der LEDs war ein stabilisiertes Schaltnetzteil für Hutschienenmontage (24V=) vorhanden. Als Taster verwendetete ein Produkt von SCI-Parts, in verschiedenen Leuchtfarben: R13-529ALBL (hier in Blau)
Die LEDs der Taster schloß ich wie in der Beschreibung des TL12R angegeben ohne Vorwiderstand an.

Bei der Inbetriebnahme fiel mir bereits auf, daß die blauen LEDs heller als die anderen leuchteten. Nach einigen Minuten Betriebszeit rauchte dann das Modul ab, an welchem jene blauen LEDs angeschlossen waren.

Trotz mehrfacher Überprüfung konnte ich keinen Verdrahtungsfehler feststellen. Durch die Panne wurden 6 von 8 LEDs zerstört.

Habe ich in punkto Netzteil und Vorwiderstände irgendetwas mißverstanden? Die LED-Ausgänge sind doch, so vermute ich mal, als
Konstantstromquelle ausgelegt....?

Das andere Modul funktionierte ohne Probleme, jedoch habe ich vorsichtshalber nun doch an jede LED einen 820Ohm Widerstand eingelötet.

Hat jemand eine Erklärung für diese Panne???

Gruß und Dank

Joh
Zitieren
#2
Aus der Ferne kann man jetzt sicher einige Möglichkeiten spekulieren. Besser wäre es natürlich eine zuverlässige Aussage zu treffen.

Wir würden uns daher sehr freuen, wenn Sie uns das defekte Modul zusenden würden, damit wir genau analysieren können, welche Bauteile der Schaltung versagt haben. Dann lässt sich sicher auch eine Aussage treffen, was die Ursache dazu gewesen ist. Sie bekommen dann natürlich ein funktionsfähiges Modul von uns zurück.
Mit freundlichen Grüßen vom LCN-Team

H.Szlopsna
Zitieren
#3
Hallo Herr Szlopsna,

danke für Ihre Antwort. Smile

Gerne sende ich Ihnen das defekte Modul zu und bin gespannt auf Ihre Diagnose... 8o

Mit freundlichen Grüßen Br. Joh
Zitieren
#4
Vielen Dank. Ich habe ein neues Modul erhalten und die Sache ist geklärt:

Bei Verwendung eines Festspannungsnetzteils mit höherer Spannung (in meinem Fall 24V) kommt es beim Betrieb ohne Vorwiderständen an den
Konstantstromquellen im Modul zu sehr hohen Verlustleistungen, die zur Überlastung des Modules führen.

Daher in solchen und ähnlichen Fällen Vorwiderstände verwenden. :!:

Vielen Dank an H.Szlopsna und das LCN Team. :thumbsup:
Zitieren
#5
Freut uns, dass es nun klappt. Wir werden die Installationsanleitung entsprechend Anpassen und Hinweise geben, was genau zu beachten ist.
Mit freundlichen Grüßen vom LCN-Team

H.Szlopsna
Zitieren


Gehe zu: