^

Themabewertung:
  • 71 Bewertung(en) - 2.38 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
PCHK Installationshilfe
#1
Moin Moin,
nachdem IP-Symcon mit der neuen Version auf dem Raspberry (nur) mit Raspbian Stretch läuft, stelle ich beim lesen der Installationshilfe deren "Aktualität" fest:
Zitat:Einrichtung des LCN-PCHK (15.05.2015)
Gültig fuer Version 2.8
...
- Raspberry PI: Wheezy, Linux Kernel 3.8.10+
Im Download und bei mir in Nutzung ist dann schon die derzeit aktuelle Version 3.22.

Ich würde mir hier doch etwas aktuellere Informationen wünschen ...

Grüße, Uwe
Zitieren
#2
Hallo,

das ist mir dieses Wochenende auch schon aufgefallen. Hab ein paar Stunden damit zugetan und ich hab es leider nicht zum laufen gebracht!

Ich habe IP-Symcon und LCN-PCHK auf dem Raspi vor 5 Jahren auch erst nach längerem probieren zum laufen gebracht. Da ich so "dumm" gewesen bin keine Sicherungskopie zu erstellen stehe ich jetzt wieder am Anfang.

Jetzt wollte ich das System mit aktuellen Betriebssystemen wieder aufsetzen und auch mal mit Openhab2 spielen, als Alternative zu Ip-Symcon
Alles funktioniert außer LCN-PCHK!

Ich würde mir auch eine deutlich bessere/Aktuelle Anleitung wünschen.

Viele Grüße,
Bernd

P.S.Falls mir jemand helfen würde zwecks ANbindung LCN-PCHK  mit Openhab2 der möchte sich gerne bei mir melden
Zitieren
#3
Das hat ganz prima funktioniert (bis auf das entpacken da hab ich auch den richtigen Befehl gegooglet)

http://forum.lcn.eu/showthread.php?tid=933
Zitieren


Gehe zu: