^

Themabewertung:
  • 20 Bewertung(en) - 2.9 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
GVS Problem
#1
Hallo, ich habe seit heute ein massives Problem mit meiner GVS. Als erstes habe ich festgestellt, dass auf einmal über die iOS App kein Zugriff mehr auf die GVS möglich war. Dann vom PC aus versucht und da kommt ständig Error 503, bekomme also auch keinen Zugriff mehr auf die GVS Admin-Oberfläche. Habe daraufhin mehrfach eine Neuinstallation drüber laufen lassen, alles ohne Erfolg. Am Ende habe ich den LCN GVS-Ordner unter inetpub/wwwroot komplett gelöscht und nochmals eine Neuinstallation durchgeführt, wieder ohne Erfolg. Inzwischen läuft auch das GVS-Installationsprogramm nicht mehr. Es startet zwar noch und meldet, dass die GVS-Version 4.6.1 installiert ist, aber bricht danach ab, wenn ich eine Neuinstallation durchführen will. Also alles total verhext und ich weiss nicht mehr weiter. Was kann ich noch tun? Bitte um Hilfe!

Danke und Gruß,
Jens
Zitieren
#2
Moin.

Welche Windowsversion?
Am besten bei der deinstallation den IIS mit entfernen, da MS gerne mal daran etwas verändert bei updates... das hat dann aberr nix mit der GVS direkt zu tun.

mfg Carsten
Wenn jeder nur an sich denkt, dann ist doch an Jeden gedacht ...   Dance
Discord GLT : https://discord.gg/kEDwxfq
YT-Kanal : Lucky LPA
Zitieren
#3
Leider macht Microsoft bei seinem Updates gerne mal etwas kaputt. Dafür stellen sie dann aber auch Reparaturanleitungen bereit....

Probieren Sie es mal so, wie Microsoft es vorschlägt:

Eingabeaufforderung oder Powershell als Admin öffnen
- net stop WAS /y
- rmdir /s /q C:\inetpub\temp\appPools
- net start w3svc

Das führt dazu, dass der temporäre Ordner des AppPools einmal gelöscht wird, nach einem Neustart des Dienstes wird diese wieder neu (mit sauberer Config) angelegt.
Mit freundlichen Grüßen vom LCN-Team

H.Szlopsna
Zitieren
#4
Hallo Herr Szlopsna,

vielen Dank für den Tipp. Hat leider nichts gebracht. Mein Hauptproblem ist, dass ich die GVS aktuell nicht neu installieren kann. Wahrscheinlich habe ich mir bei ganzen Frickelei vorher irgend etwas zerschossen. Wie gesagt, wenn ich das Installationsprogramm starte, dann sagt er mir, dass GVS Version 4.6.1 installiert sei, aber ich habe die GVS ja vorher deinstalliert. Offenbar ist bei der Deinstallation etwas schief gegangen. Wie bekomme ich die GVS jetzt wieder neu installiert? Haben Sie da einen Tipp? Bzw. wie kann ich die GVS sauber und rückstandslos entfernen?

Danke und Gruß.

GVS ist komischerweise noch unter Programme aufgeführt, obwohl ich es vorher schon mal deinstalliert hatte. Wenn ich jetzt wieder deinstallieren will, erhalte ich diese Fehlermeldung:


Angehängte Dateien Thumbnail(s)
   
Zitieren
#5
GVS ist komischerweise noch unter Programme aufgeführt, obwohl ich es vorher schon mal deinstalliert hatte. Wenn ich jetzt wieder deinstallieren will, erhalte ich diese Fehlermeldung:

Hallo, gibt es einen Tipp, wie ich die GVS wieder installiert bekomme?

Hallo Herr Szlopsna,

haben Sie einen Tipp, wie ich die GVS wieder installiert bekomme?

VG
Zitieren
#6
Moin.

Gibt es vielleicht einen Wiederherstellungspunkt VOR den Problemen?

Mfg Carsten
Wenn jeder nur an sich denkt, dann ist doch an Jeden gedacht ...   Dance
Discord GLT : https://discord.gg/kEDwxfq
YT-Kanal : Lucky LPA
Zitieren
#7
Leider nein. Was könnte ich sonst noch machen? Irgendwie scheint die GVS nicht sauber deinstalliert worden zu sein und da liegen jetzt noch irgend welche Dateileichen auf dem Rechner rum, die eine Neuinstallation der GVS verhindern. Anders kann ich mir das nicht erklären. Vermutlich müsste man die GVS zunächst also erst einmal restlos entfernen, um sie dann wieder neu aufsetzen zu können. Die Frage ist nur, wie bekomme ich die GVS sauber von der Platte geputzt, nachdem es die De-Installation unter Windows nicht bringt bzw. nicht gebracht hat?

VG

Hab‘s mit etwas Bastelei wie folgt wieder ans Laufen bekommen:
- GVS auf einem anderen PC (PC2) neu installiert
- Ordner inetpub/wwwroot/LCNGVS von PC2 auf PC1 kopiert
- anschließende Deinstallation der GVS auf PC1 (jetzt hat es funktioniert)
- GVS auf PC1 anschließend wieder neu installiert
- GVS Backup eingespielt und jetzt läuft wieder alles

Ich muss aber sagen, nachdem es nicht das erste mal war, dass nach einem Windows Update etwas nicht mehr richtig funktioniert hat mit der GVS, und diese ständigen automatischen Windows Updates inzwischen echt nerven, ich mir wirklich sehr eine Linux-Version der GVS wünschen würde. Den Betrieb unter Windows kann ich (inzwischen) wirklich leider nur noch als bedingt stabil bezeichnen (sorry, aber meine persönliche Meinung).

VG
Zitieren


Gehe zu: