^

Themabewertung:
  • 54 Bewertung(en) - 2.87 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
GVS Mail Versand
#1
frage hat eigentlich schon wer die Mailweiterleitung zum laufen gebracht,,,
ich probiere schon 2 Tage jede möglichkeit
wenn ich dann in den prottokollen schau, startet immer der SMS server obwohl dort alles deaktiviert ist..
kann doch nicht sein oder gibts da programm propleme.
Zitieren
#2
Moin

Also ich bekomme regelmäßig Mails von meiner GVS, genau wie die Kunden. Einfach die Einstellungen, die man auch bei Outlook, Thinderbird etc benutzt eingeben und es läuft...

mfg Carsten
mfG Carsten...

Wenn jeder nur an sich denkt, dann ist doch an Jeden gedacht ...   Dance
Discord GLT : https://discord.gg/kEDwxfq
YT-Kanal : Lucky LPA
Zitieren
#3
Auch hier gilt, ohne weitere Informationen können wir Ihnen nicht wirklich helfen.
Der Mailversand funktioniert, wie Carsten schon mitgeteilt hat.
Zitieren
#4
Ich nehme an, es geht um Mailversand ?

1. Unter Administration -> Einrichtung -> Mitteilungsdienste müssen die Zugangsdaten eines Mailservers eingetragen sein.

2. Unter Administration -> Personen im Gebäude muß eine Person mit gültiger EMailadresse hinterlegt sein.

3. Dann kann unter

    Administration -> Makro, oder
    Administration -> Ereignissmelder

bei den dortigen Aktionenen EMail als Aktion auswählen

4. Hier kann die zuvor angelegte Person im Gebäude ausgewählt werden, Titel der Mail und ggf. weiterer Text

5. Dann muss das Ereigniss bzw. das Makro ausgelöst werden.

6. Ob es ausgelöst wurde, lässt sich unter Administration -> Protokolle -> Makro bzw. Ereigniss einsehen

7. Sollte der Mail Versand nicht geklappt haben, ist unter Administration -> Protokolle -> LCN-GVS eine Fehlermeldung einsehbar
Mit freundlichen Grüßen vom LCN-Team

H.Szlopsna
Zitieren
#5
Hallo habe nochmals alles versucht funktioniert nicht... oder bei meiner GVS version ist ein fehler
habe unten screenshot hinzugefügt, vieleicht findet hier jemand den fehler..
wie gesagt es öffnet sich immer als erstes das SMS obwohl alles deaktiviert ist.


Angehängte Dateien Thumbnail(s)
                       
Zitieren
#6
Der Benutzername ist nicht korrekt. Dort muss ebenfalls die E-Mail Adresse stehen.

Ich habe mir erlaubt, Ihre persönlichen Daten unkenntlich zu machen.
Zitieren
#7
Ok, schauen wir mal.

1.
Die Meldung, dass der SMS Dienst gestartet wird, kommt immer bei einem Neustart der LCN-GVS. Das ist normal, bedeutet nur, dass der Dienst "vorbereitet" wurde, falls er mal verwendet wird.


2.
Das Protokoll Ereignisse haben Sie nicht geprüft (siehe letzter Beitrag), ob das Ereigniss ausgeführt wurde ?

3.
Das Protokoll der GVS, zum Zeitpunkt des Mailversandes haben Sie geprüft ? Im Obigen sehe ich keine Fehlermeldung bezüglich des Mailvesandes.
Wäre das Ereignis ausgeführt (siehe Punkt 2) und es ist keine Fehlermeldung erschienen, dann wäre die Mail erfolgreich versendet.

4.
Ich sehe auch bei den Aktionen des Ereigniss nicht, dass dort ein Mailversand eingerichtet wurde (siehe letzter Beitrag) Dort müsste so etwas zu sehen sein:
   

Demzufolge wurde überhaupt kein Versuch eines Mailversands (siehe Punkt 3) durchgeführt.

5.
Die Einstellungen zum Thema Meldungen in der App haben NICHTS mit dem EMailversand der LCN-GVS zu tun. Die komplette App hat nichts nichts dem EMailversand zu tun.
Die LCN-GVS versendet in dieser Betriebsart EMails, und die EMails kommen in Ihrem EMail Programm an, nicht in der LCN-GVS App

6.
Google braucht spezielle Einstellungen, um EMails aus der LCN-GVS zu akzeptieren. In der Konfiguration Ihres Googlekontos muss der "Zugriff für weniger sichere Apps" zugelassen werden.
Die LCN-GVS beherrscht nicht die aufwendigen Vorgehensweisen, die Google standarmäßig möchte.

Die korrekten Einstellungen für das Google Konto in der LCN-GVS, mit der es bei einigen Kunden läuft, lauten:

- smtps sicher
- smtp.googlemail.com
- Zertifikat alle gült akzept
Mit freundlichen Grüßen vom LCN-Team

H.Szlopsna
Zitieren


Gehe zu: