^

Hallo, Gast
Sie müssen sich registrieren bevor Sie auf unserer Seite Beiträge schreiben können.

Benutzername
  

Passwort
  





Durchsuche Foren

(Erweiterte Suche)

Foren-Statistiken
» Mitglieder: 1.040
» Neuestes Mitglied: AlexanderS
» Foren-Themen: 1.539
» Foren-Beiträge: 8.645

Komplettstatistiken

Aktive Themen
TS und BMI an einer Verlä...
Forum: Weitere Peripherie
Letzter Beitrag: HSZ
Vor 8 Stunden
» Antworten: 18
» Ansichten: 897
Fragen zur BS4 Positionie...
Forum: Bus-Module
Letzter Beitrag: tom-1
24.06.2022, 16:32
» Antworten: 0
» Ansichten: 32
App zeigt nur Fragezeiche...
Forum: LCN-GVS
Letzter Beitrag: LuckyLPA
24.06.2022, 05:29
» Antworten: 15
» Ansichten: 1.317
GT4D Temp. Anzeige Nachko...
Forum: Taster und Displays
Letzter Beitrag: Andreas
21.06.2022, 07:29
» Antworten: 5
» Ansichten: 158
Arbeitsweise Regler in ne...
Forum: Bus-Module
Letzter Beitrag: Artur1990
20.06.2022, 23:55
» Antworten: 20
» Ansichten: 1.815
BU4L S0 Schnittstelle Anb...
Forum: Weitere Peripherie
Letzter Beitrag: matess
20.06.2022, 13:38
» Antworten: 27
» Ansichten: 22.092
Gruppen in der GVS
Forum: LCN-GVS
Letzter Beitrag: LuckyLPA
17.06.2022, 11:58
» Antworten: 7
» Ansichten: 6.977
Visualisieren der Raffsto...
Forum: LCN-GVS
Letzter Beitrag: Max_user
14.06.2022, 20:13
» Antworten: 4
» Ansichten: 249
Regler sperrt nicht richt...
Forum: Bus-Module
Letzter Beitrag: Artur1990
11.06.2022, 21:57
» Antworten: 11
» Ansichten: 567
alte Module werden instab...
Forum: Bus-Module
Letzter Beitrag: Uwe
06.06.2022, 12:52
» Antworten: 3
» Ansichten: 215

 
  App zeigt nur Fragezeichen
Geschrieben von: KBusch - 28.04.2022, 08:35 - Forum: LCN-GVS - Antworten (15)

Hallo,

ich nutze die LCN-GVS-App seit 2017, bisher ohne größere Probleme. Der LCN-Server ist ein Mini-PC (Windows 10) mit einer festen IP.

Durch eine Umstellung des Internetanschlusses haben wir einen neuen Router (Fritzbox 7590) bekommen.

Nachdem ich den IP-Bereich der Friztbox angepasst habe, funktionierte auch die GVS-App erstmal wieder einwandfrei. Allerdings hat sich dann der LCN-PC (der normalerweise keine Internetverbindung hat) irgendein Windows-Update gezogen.

Jetzt verbindet sich die App zwar, es werden als Werte (Heizung) aber nur Fragezeichen angezeigt und die Steuerung der Rollläden reagiert nicht.

Ich kann auch nicht mehr über die Remote-Desktop App auf den Mini-PC zugreifen. Die App "RD Client" zeigt den Fehlercode 0x204 an.

Wenn ich in den Einstellungen die Bus-Verbindungen anschaue, steht da ein rotes X vor dem Namen und rechts hinter Projektdatei XXX.lp3 "(nicht gefunden!)"

Was könnte ich tun?

Viele Grüße

KBusch

Drucke diesen Beitrag

  Zeitschaltuhr mit täglich wechselnden Zeitpunkten
Geschrieben von: ChristianBauer - 23.04.2022, 12:50 - Forum: LCN-GVS - Antworten (1)

Hallo,
ich würde meine Rollosteuerung gerne jeden Wochentag an einem anderen Zeitpunkt hochfahren lassen. Brauche ich dazu 7 Zeitschaltpunkte? Das wird ja richtig teuer. Oder gibt eine andere Lösung?
MfG
Christian

Drucke diesen Beitrag

  first time fritz!box and gvshome configuration
Geschrieben von: re2022 - 13.04.2022, 10:20 - Forum: Software - Antworten (7)

hello people, I am not able to speak Deutsch , and the instructions
given in the apartment for the fritz!box 7530 router and GVShome box are only in Deutsch.
I want to be able to control the gvshome box from my win10 browser , at first
when inside the apartment, then later from outside the apartment.

This is a newly built apartment, all controlled by GVShome, and also the first time
the apartment is rented, so the GVShome configuration is first time user.

In the apartment there is a working wifi connection  
provided via a fritz!box 7530 router with fiber connection, and internet is working correctly
from my microsoft-windows-10 laptop which sees the wifi as a private network.

There is also a GVShome box in the apartment, it is wired
into the fritz!box router with an ethernet cable.

In my Win10 browser, the web-interface to the fritz!box router shows that the gvshome is active on the lan and I can see the ip4 address of the gvshome box.
fritz!box web interface shows :
GVShome , 192.168.178.31, sharing HTTP-Server, port assigned externally ip4 80,
independent port sharing: 0 enabled.

On my laptop, if I browse to either:
https://192.168.178.31/LCNGVS
or http://192.168.178.31/LCNGVS
the result is a timeout (the server at 192.168.178.31 is taking too long to respond)
Also my Win10 laptop cannot ping the gvshome box (timeout) on the same network.


If I attach a VGA screen and usb-keyboard/mouse directly to the gvshome computer,
and login as user lcn, then on the windows-10 destop of gvshome I can open the
"LCN-GVS aufrufen" and it opens (via localhost) and seems to be operating
and the network connection shows as activated.
The gvshome computer (it runs win10) can ping the router OK, but it cannot ping (timeout)
my laptop or other devices on the same subnet.

Any advice?

Drucke diesen Beitrag

  Temperatur anpassen
Geschrieben von: MajorDutch - 12.04.2022, 08:14 - Forum: LCN-PRO - Antworten (4)

Hallo zusammen,

bin seit Jahren stiller Mitleser und heute ergeben sich bei mir 2 Fragen/Themen bei denen ich nicht weiter komme. 
Meine Anlage betreibe ich jetzt seit 5 Jahren und habe sie mir im Laufe der Zeit nach meinen Wünschen und mit meinem
- ich sag mal "Laienwissen" zu meiner Zufriedenheit angepasst.
Habe mir jetzt noch einmal das Thema Heizung/Temperatursteuerung angesehen. Jeder Heizkreis wird über einen GT4D gesteuert
auf dem ich mir die Ist-/Solltemperatur anzeigen lasse. 
Die Abweichung der Ist-Temperatur vom Sensor des GT4D zu einer normalen Messung fange ich über eine Lineare Gleichung (Offset) ab.
Das funktioniert auch super. Jetzt meine 2 Fragen.

1) Wie sieht es mit der Anzeige der Solltemperatur aus. Muss ich da für den GT4D dieselbe lineare Gleichung inklusive Offset einstellen wie ich es  bei der Ist-Temperatur getan habe. Oder arbeite ich hier nicht mit einer Gleichung sondern stelle über die Pro nur "Celsius" ein. Ich bekomme da gedanklich keine Logik rein. Vielleicht mache ich es aber auch einfach nur kompliziert.

2)  Bei Übernahme in die GVS möchte ich, das die korrigierte Temperatur genauso angezeigt wird wie über das Display des GT4D. Aktuell übernimmt er ja den Originalwert der Variable und nicht den korrigierten Wert.
Das Thema gab es hier auch schon einmal (https://forum.lcn.eu/showthread.php?pid=1002#pid1002), aber die Lösung von @LuckyLPA ist leider nicht mehr aufrufbar.

Würde mich über den ein oder anderen Tip zu meinen 2 kleinen Herausforderungen freuen.

Vielen Dank
Marco

Drucke diesen Beitrag

  LCN-DIH DALI Steuerung
Geschrieben von: s.andresen - 07.04.2022, 20:57 - Forum: Weitere Peripherie - Antworten (3)

Moin, ich bin etwas verwirrt, hab jetzt schon mehrfach gelesen das DIH abgekündigt ist. Mit welchem Modul wird es zukünftig möglich sein DALI Anlagen mit bis zu 60 Teilnehmern zu steuern und zu programmieren? 
Ich finde keinen wirklichen Ersatz? Oder was übersehe ich? 
Danke für Antworten.

Drucke diesen Beitrag

Question Tastentabelle bzw. Taste A1, A2 etc. in VISU ?
Geschrieben von: LeoLancini - 05.04.2022, 11:54 - Forum: LCN-VISU - Antworten (2)

Hallo zusammen,

habe heute die VISU in Betrieb genommen. Soweit so gut, OpenHab Anbindung funktioniert und ich konnte nachdem ich 2 Ausgänge mit Kommentaren versehen habe auch via Mobile, Browser und Alexa 2 Lampen steuern.

Ich möchte nun gerne die in LCN-Pro konfigurierte Tastentabelle A in der Visu erscheinen lassen. Trotz Kommentare taucht sie aber nicht auf ? 

Was mache ich falsch, oder habe ich grundsätzlich etwas missverstanden ? 

Verwendete Module: Ein UP19B813-40A4 mit einem angeschlossenen GT12 dran.

Vielen Dank für die Beachtung und Hilfe vorab. Super das es dieses Forum gibt ! 

Viele Grüße
Leo

Drucke diesen Beitrag

  Logicschaltung durch Abfragen zweier Relaiszustände
Geschrieben von: f.schnittger - 04.04.2022, 07:32 - Forum: LCN-PRO - Antworten (3)

Hallo,

wie lässt es sich eine If ... Then ... Else Schaltung realisieren? 
Hintergrund:
Ich möchte eine Tür freischalten (über ein Relais), wenn andere Relais einen definierten Zustand haben. z.B. M15 Relais 4 steht auf aus und M12 Relais steht auf ein dann M16 Relais 3 für 2 Minuten auf ein schalten.
Das Schalten selber ist nicht das Problem, sondern das Abfragen der Relaiszustände.

Gruß

Drucke diesen Beitrag

  Keine Verbindung mit openHAB möglich
Geschrieben von: Ti2l - 27.03.2022, 14:34 - Forum: LCN-PCHK - Keine Antworten

Hallo,
meine Verbindung zwischen Smartphone und OpenHab steht und funktioniert im Heimnetzwerk auch problemlos.
Der Fernzugriff zwischen dem LCN-System und dem openHAB-Server scheint das Problem zu sein.

Die UUID und Secret Keys habe ich bei myopenhab eingegeben und das LCN-VISU Modul mehrmals neugestartet.
Myopenhab sagt aber, dass der "openhab" nicht online sei.

Fehlermeldung:
"Your openHAB is not online. Please check if your installation is running or recheck the openHAB settings in your account."

Habt ihr Ideen, woran es liegen könnte?
Grüße!

Drucke diesen Beitrag

  Koppelprobleme mit der VISU
Geschrieben von: jbart - 20.03.2022, 18:34 - Forum: LCN-VISU - Antworten (2)

Hallo Gemeinde,
Seit einigen Tagen beschäftige ich mich mit der VISU. 
Leider gelingt es mir nicht, diese zum laufen zu bekommen.

Ich fange mal von vorne an...

Das Koppelmodul PKE habe ich durch das VISU ersetzt und über ein Patchkabel mit der Fritz verbunden.
Da wollte ich mit dem Handy über WLAN darauf zugreifen. Passwort lcnvisu123 und ich war drin.
so, woher jetzt die xml Datei nehmen, die Pro ließ sich nicht auf dem Handy installieren....
Also das PKE parallel zum Visu angeklemmt und die Datei erstellt auf dem Läppi gespeichert um dann hochzuladen.
Mal komme ich über den Web Browser unter zu Hilfenahme der Passwörter in die VISU, und dann wieder nicht.
Den größten Erfolg konnte ich bislang vorweisen, dass ich die xml Datei mit der Pro erzeugt und diese hochgeladen habe.
Nach dem automatischen Neustart der VISU welcher nach über 3 Minuten dann von der VISU abgebrochen wurde, nichts mehr.
Selbst unter Zuhilfenahme der 25 Seitigen VISU Einrichtung sowie des Waschzettels komme ich nicht weiter.
Ich habe mich über Youtube Tutorials über Portweiterleitungen informiert aber der Fritz 7590 ist nicht beizukommen.
Gibt es da irgendwelche Erfahrungswerte mit der die FritzBox eingestellt werden sollte?
=> was ja komisch ist, ist, dass ich bis zum Hochladen der xml Datei (es wurden mir einige Räume und alle Module Stückzahlmäßig genannt) 
kam ich ohne Portweiterleitung. Aber ab da ging nichts mehr. 
Selbst die VISU resetten klappt nicht.

So langsam Zweifel ich an mir, mal geht es, und dann wieder nicht.

vielleicht kann mir jemand weiterhelfen....

mit freundlichen Grüßen

Jürgen Bartelheimer

Drucke diesen Beitrag

  https und Iphone
Geschrieben von: ChristianBauer - 19.03.2022, 16:18 - Forum: LCN-GVS - Antworten (3)

Hallo,
bin ich einfach zu doof oder geht der Zugang der App zum GVS Server nur mit http und nicht mit https.
Bei letzterem kann ich mich zwar einloggen, aber bei den Tableaus bekomme ich immer angezeigt, dass etwas mit dem Zertifikat nicht passt und die Seite nicht geöffnet wird.
Wenn (Ports habe ich auf der Fritzbox keine frei gegeben) ich mir so keine Gedanken wegen der Sicherheit machen muss (Steuerung nur im Hauseigenen WLAN), ist das ok, ansonsten wäre ich für Hinweise dankbar.
LG
Christian

Drucke diesen Beitrag